當前位置:→ 股海網飛狐公式 → 正文
  • 短線雙龍(源碼,副圖,飛狐,貼圖) 無未來

  • 相關簡介:短線雙龍(源碼,副圖,飛狐,貼圖) 無未來 短線最常用的指標是KDJ,反應快,方向感強。短線操作KDJ結合波段趨勢是最佳搭檔,絕配雙龍! 疊加經典RSI,票票是走是留,決斷當時。趨勢走向不看彩帶看零軸,一樣精準。 買與賣,三指標提示,再不會也沒治了。什么抄底,搶反彈,做中,長線,任意,哈 副圖直觀,簡單明了。 二十年自用,一圖走天下。好不好用,你說了算。 源碼 RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100; KO:=SMA(RSV,N1,1),Precisi

  • 文章來源:股海網發布時間:2020-04-01 22:30:18瀏覽次數:下載次數:0收藏:

短線雙龍(源碼,副圖,飛狐,貼圖) 無未來

短線最常用的指標是KDJ,反應快,方向感強。短線操作KDJ結合波段趨勢是最佳搭檔,絕配雙龍!
疊加經典RSI,票票是走是留,決斷當時。趨勢走向不看彩帶看零軸,一樣精準。
買與賣,三指標提示,再不會也沒治了。什么抄底,搶反彈,做中,長線,任意,哈
副圖直觀,簡單明了。
二十年自用,一圖走天下。好不好用,你說了算。

源碼

RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100; 
KO:=SMA(RSV,N1,1),Precision1;
DK:=SMA(KO,N2,1),Precision1;
JO:=3*KO-2*DK,Precision1;
FILLRGN(JO>90,JO,90),COLOR20E839;  
FILLRGN(JO<12,JO,12),COLORRED;  
FILLRGN(JO<>90,90,10),COLOR000000;
DRAWBAND(90,0,10,0);
J:JO,LINETHICK1,ColorWhite,Precision1;DRAWTEXT(ISLASTBAR,J,' J'),ColorWhite,LINETHICK16;
K:KO,COLORFF00FF,Precision1,nodraw;
D:DK,ColorGreen,Precision1,nodraw;
A2:=BARSLAST(REF(CROSS(KO,DK),1));
B2:=REF(C,A2+1)>C AND REF(KO,A2+1)<KO AND CROSS(KO,DK),coloryellow;
C2:=BARSLAST(REF(CROSS(DK,KO),1));
D2:=REF(C,C2+1)<C AND REF(KO,C2+1)>KO AND CROSS(DK,KO);
KDJ底背:=B2>0;
DRAWTEXT(B2>0,k*1.1,'   K底背'),COLORFF00FF;DRAWICON(B2>0,k*1.1,1);
KDJ頂背:=D2>0;DRAWTEXT(D2>0,k*1.2,'K頂背'),ColorGreen;
DRAWTEXT(CROSS(K,D),k*0.95,' K金'),ColorYellow;
RSI:SMA(MAX(c-REF(c,1),0),6,1)/SMA(ABS(c-REF(c,1)),6,1)*100,Precision0,COLORred;DRAWTEXT(ISLASTBAR,RSI,'       RSI'),ColorRed;
tja:=(2*C+H+L)/4;
tjb:=LLV(L,9);
tja1:=HHV(H,9);
BX:=EMA((tja-tjb)/(tja1-tjb)*100,8);
BX1:=EMA(BX,5);
DRAWBAND(BX,RGB(255,00,255),BX1,RGB(110,200,255));
短線多空:PARTLINE(bX>BX1,0),COLOR0000FF,LINETHICK2;DRAWTEXT(ISLASTBAR,短線多空,' 短線多空'),ColorBlue,LINETHICK15;
 PARTLINE(BX<=BX1,0),ColorGreen,LINETHICK2;
 DRAWTEXT(CROSS(BX,BX1),BX*0.95,' ↑▲反向'),ColorYellow;
TR1:=SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(L-REF(C,1))),14,1);
HD:=H-REF(H,1);
LD:=REF(L,1)-L;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),14,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),14,1);
PDI:=DMP*100/TR1;
STICKLINE(RSI>90,0,30,0.5,0),ColorGreen;
DRAWTEXT(RSI>90,30*1.1,'!RIS'),ColorGreen;
 10,linedot;  90,linedot;

短線雙龍(源碼,副圖,飛狐,貼圖) 無未來

短線雙龍(源碼,副圖,飛狐,貼圖) 無未來

  • 下載資源所需積分

    0

  • 當前擁有積分

    0

股海網粉絲必讀
公式解密、改選股聯系QQ:78858997(有償服務)點擊查看詳情...
股海網指標公式幫助使用說明!新手必讀...
股海網新系統使用說明!新手必讀...
股海網VIP用戶組必讀...
說說看法 0
推薦資源

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - SiteMap - TOP
Copyright © 2020 銘網科技,All Rights Reserved.湘ICP備09016573號-10
本站所有廣告和與股海網均無關系,請股友自行判斷真假!股海網客服QQ:78858997
股海網股票軟件下載中心
股海網股票書籍下載中心 湘公網安備43108102000040號
免费试用时时彩平台