當前位置:→ 股海網飛狐公式 → 正文
  • 私用分時(源碼、分時主、通達信、貼圖)

  • 相關簡介:私用分時(源碼、分時主、通達信、貼圖) 分時有壓力位有支撐位,有買點提示B,還有九轉!管不管用你說了算。 源碼 HH:=MAX(DYNAINFO(3),DYNAINFO(5)); LL:=MIN(DYNAINFO(3),DYNAINFO(6)); PP:=HH-LL; 阻力:LL+PP*7/8,Precision2,COLOR00DD00,LINEDOT; 支撐:LL+PP*0.5/8,Precision2,COLORFF80FF; STICKLINE(CROSS(支撐,C),支撐,(支撐+阻力

  • 文章來源:股海網發布時間:2020-04-01 21:19:51瀏覽次數:下載次數:0收藏:

私用分時(源碼、分時主、通達信、貼圖)

分時有壓力位有支撐位,有買點提示B,還有九轉!管不管用你說了算。

源碼

HH:=MAX(DYNAINFO(3),DYNAINFO(5));
 LL:=MIN(DYNAINFO(3),DYNAINFO(6));
 PP:=HH-LL;
 阻力:LL+PP*7/8,Precision2,COLOR00DD00,LINEDOT;
支撐:LL+PP*0.5/8,Precision2,COLORFF80FF;
 STICKLINE(CROSS(支撐,C),支撐,(支撐+阻力)/2,1,0),COLORFF00FF;
 STICKLINE(CROSS(C,阻力),阻力,(支撐+阻力)/2,1,0),COLORFF8000;
 DRAWTEXT(LONGCROSS(支撐,C,2),支撐*1.001,'↑B'),LINETHICK16,COLORred;
 DRAWTEXT(LONGCROSS(C,阻力,2),C,'↓S'),LINETHICK16,ColorGreen;
A1:=C>REF(C,4);A2:=C<REF(C,4);
T1:=A2 AND REF(A1,1);
T2:=A2 AND REF(T1,1);
T3:=A2 AND REF(T2,1);T4:=A2 AND REF(T3,1);
T5:=A2 AND REF(T4,1);
T6:=A2 AND REF(T5,1);T7:=A2 AND REF(T6,1);
T8:=A2 AND REF(T7,1);
T9:=A2 AND REF(T8,1);
T10:=A2 AND REF(T9,1);
DRAWTEXT(T6,L,'6'),COLORMAGENTA;
DRAWTEXT(T7,L,'7'),COLORMAGENTA;
DRAWTEXT(T8,L*0.99,'8'),COLORMAGENTA;
DRAWTEXT(T9,L*0.99,'9'),COLORRED;
AAE:= WINNER(C+C*15/100)*100;
BBE:= WINNER(C+C*0/100)*100;
CCE:= AAE-BBE;
DDE:= (WINNER(C-C*0.1/100)-WINNER(C-C*15/100))*100;
EEE:= CCE<3 AND DDE<0.5 AND O>LOW;
AE1:= DYNAINFO(6);B1:=C<REF(C,4);
B2:=C>REF(C,4);
D1:=B2 AND REF(B1,1);
D2:=B2 AND REF(D1,1);
D3:=B2 AND REF(D2,1);D4:=B2 AND REF(D3,1);
D5:=B2 AND REF(D4,1);
D6:=B2 AND REF(D5,1);
D7:=B2 AND REF(D6,1);D8:=B2 AND REF(D7,1);
D9:=B2 AND REF(D8,1);
D10:=B2 AND REF(D9,1);
DRAWTEXT(D6,H*1.01,'6'),COLORYELLOW;
DRAWTEXT(D7,H*1.001,'7'),COLORYELLOW;
DRAWTEXT(D8,H*1.001,'8'),COLORYELLOW;
DRAWTEXT(D9,H*1.001,'9'),COLORYELLOW;

私用分時(源碼、分時主、通達信、貼圖)

私用分時(源碼、分時主、通達信、貼圖)

  • 下載資源所需積分

    0

  • 當前擁有積分

    0

股海網粉絲必讀
公式解密、改選股聯系QQ:78858997(有償服務)點擊查看詳情...
股海網指標公式幫助使用說明!新手必讀...
股海網新系統使用說明!新手必讀...
股海網VIP用戶組必讀...
說說看法 0
推薦資源

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - SiteMap - TOP
Copyright © 2020 銘網科技,All Rights Reserved.湘ICP備09016573號-10
本站所有廣告和與股海網均無關系,請股友自行判斷真假!股海網客服QQ:78858997
股海網股票軟件下載中心
股海網股票書籍下載中心 湘公網安備43108102000040號
免费试用时时彩平台