當前位置:→ 股海網飛狐公式 → 正文
  • 分水嶺(源碼 主圖 飛狐 貼圖)

  • 相關簡介:分水嶺(源碼 主圖 飛狐 貼圖) Var1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE=OPEN*1.04; Var2:=CLOSE(REF(HIGH,1)+REF(LOW,1))/2; Var3:=Var1 AND Var2; DRAWTEXT(Var3,LOW,'\n買\n入'),align0 , COLORYELLOW; DRAWICON(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),H

  • 文章來源:股海網發布時間:2020-02-20 23:11:30瀏覽次數:下載次數:0收藏:

分水嶺(源碼 主圖 飛狐 貼圖)

Var1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
Var2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
Var3:=Var1 AND Var2;
DRAWTEXT(Var3,LOW,'\n買\n入'),align0 , COLORYELLOW;
DRAWICON(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.035,1);
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'\n落\n袋'),align0;
選股:=var3>0;
A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水嶺:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
操作線:分水嶺-(EMA(C,3)-分水嶺),COLOR00FFFF,LINETHICK2;
PM:Ma(C,5),COLORred,linethick2;
IF (PM>分水嶺,PM,pm),Color0000FF,linethick2;
IF (PM>分水嶺,分水嶺,a),ColoR00ff00,POINTDOT,linethick4;
IF (C<PM,PM,PM),ColorFF9900,linethick2;
IF (PM<分水嶺,分水嶺,pm),Color0000FF,linethick2;
DRAWICON(CROSS(分水嶺,操作線),分水嶺-0.02,1);
{頂底背離}
A1:=BARSLAST(ref(cross("macd.diff"(12,26,9),"macd.dea"(12,26,9)),1));
B1:=ref(c,A1+1)>c and ref("macd.diff"(12,26,9),A1+1)<"macd.diff"(12,26,9) and cross("macd.diff"(12,26,9),"macd.dea"(12,26,9));
DRAWTEXT(FILTER(B1>0,5),L-0.12,'M底'),COLORRED;
A2:=BARSLAST(ref(cross("kdj.k"(9,9,3),"kdj.d"(9,9,3)),1));
B2:=ref(c,A2+1)>c and ref("kdj.k"(9,9,3),A2+1)<"kdj.k"(9,9,3) and cross("kdj.k"(9,9,3),"kdj.d"(9,9,3));
DRAWTEXT(FILTER(B2>0,5),L-0.08,'K底'),COLORFF00FF;
A3:=BARSLAST(ref(cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=ref(c,A3+1)>c and ref("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) and cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWTEXT(FILTER(B3>0,5),L-0.02,'R底'),COLORffcc66;
C1:=BARSLAST(ref(cross("macd.dea"(12,26,9),"macd.diff"(12,26,9)),1));
D1:=ref(c,C1+1)<c and ref("macd.diff"(12,26,9),C1+1)>"macd.diff"(12,26,9) and cross("macd.dea"(12,26,9),"macd.diff"(12,26,9));
DRAWTEXT(FILTER(D1>0,5),H+0.24,'M頂'),COLOR0066FF;
C2:=BARSLAST(ref(cross("kdj.d"(9,9,3),"kdj.k"(9,9,3)),1));
D2:=ref(c,C2+1)<c and ref("kdj.k"(9,9,3),C2+1)>"kdj.k"(9,9,3) and cross("kdj.d"(9,9,3),"kdj.k"(9,9,3));
DRAWTEXT(FILTER(D2>0,5),H+0.16,'K頂'),COLOR00FF00;
C3:=BARSLAST(ref(cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=ref(c,C3+1)<c and ref("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) and cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
DRAWTEXT(FILTER(D3>0,5),H+0.08,'R頂'),COLORffffCC;

分水嶺(源碼 主圖 飛狐 貼圖)

分水嶺(源碼 主圖 飛狐 貼圖)

  • 下載資源所需積分

    0

  • 當前擁有積分

    0

股海網粉絲必讀
公式解密、改選股聯系QQ:78858997(有償服務)點擊查看詳情...
股海網指標公式幫助使用說明!新手必讀...
股海網新系統使用說明!新手必讀...
股海網VIP用戶組必讀...
說說看法 0
推薦資源

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - SiteMap - TOP
Copyright © 2020 銘網科技,All Rights Reserved.湘ICP備09016573號-10
本站所有廣告和與股海網均無關系,請股友自行判斷真假!股海網客服QQ:78858997
股海網股票軟件下載中心
股海網股票書籍下載中心 湘公網安備43108102000040號
免费试用时时彩平台